php memcached扩展安装

安装memcached扩展先要安装libmemcached ,因为是基于libevent的事件处理。去http://pecl.php.net/扩展网站下载相应的安装包(注意用和自己PHP相对应的版本)。 这里以php5.3的版本做说明: 安装libmemcached wget https://launchpad.net/libmemcached/1.0/1.0.18/+download/libmemcached-1.0.18.tar.gz tar -zxf libmemcached-1.0.18.tar.gz #解压 ./configure --prefix=/usr/loc...

返回顶部
切换注册

登录

切换登录

注册